Gearmotor Problem


About a week ago I ordered two of the 19:1 Metal Gearmotor 37Dx68L mm with 64 CPR Encoder. I received them a few days ago, but when I first tested each of the motors I found that one of them wasn’t spinning. I simply connected a battery to the red and black wires of each motor independently. When I connect the battery to the non-working motor I hear the motor trying to turn, but it won’t budge. I believe something might be wrong with the gearbox because it will not turn at all. It might have happened during shipping because I tested it straight out of the box and only one of them worked.

Thank You,

Hello, Anshul.

Are you able to turn the output shaft by hand? If so, do you feel any obstructions? What type of battery are you using, and what are its voltage and capacity ratings? Can you measure and report the battery voltage using a multi-meter?


Hi Derril,

Thank you for responding. I cannot turn the output shaft by hand. I have tried using a lot of strength as well. I can turn the output shaft on my second motor no problem though. I did slightly turn it by using a plier, but I’m afraid it might get damaged more so I have abstained from doing that again. I am using a Ni-Mh battery that is 9.6 volts, with a capacity of 1500mAh. I measured it at full charge with a multimeter and it is 10.51 volts. I used the same battery with my second motor, and it works perfectly.

Thank You

Hello, Anshul.

Thank you for the additional information. It sounds like the gearmotor must have been damaged in some way (possibly in the gearbox). Since you have some time constraints, I have sent you an email with details about how to proceed. In addition to that, the fastest way to get you a working gearmotor would be to fix the one that you have now (if possible), so in the meantime, you might be try opening the gearbox and checking for debris that might be causing a blockage.