18v7 with linuxmint

Hi, I’m new at the forum.

I’m working with LinuxMint 13 Maya 64bit version.

After connecting the motor controller via USB cable to the PC, there is no virtual serial port available.
The USB LED is still continuously blinking.

Do you have an idea why the PC doesn’t realize the connected motor controller?

Thanks in advance for response.

Greetings from Germany


Hello, Günter.

It sounds like you are trying to get the Pololu Simple Motor Controller 18v17 to work on your system running Linux Mint. I am not familiar with Linux Mint, so it is difficult for me to say what the issue might be. Could you try using a different USB cable (one that you know is working) and a different USB port? Can you run dmesg in a terminal immediately after plugging in the motor controller to your computer and post the output results here?

- Amanda

Hello Amanda,

in the meantime I tried it allso with Win 8.1 and Win 7. With the same result.

So I bought a new USB-cable and tests with both Windows versions had been succesfull. :slight_smile:
With LinuxMint it should work too.
I think the first cable is only for charching and not for data transfer.

The 18V7-controller is a nice electronic part and easy to configure with your software.

Best regards

Pololu Simple Motor Control Center works well with LinuxMint :smiley:

I am glad you got your SMC to work on both Windows (7 and 8.1) and on Linux Mint; thank you for letting us know how the issue was resolved.

- Amanda