Vsa brookshire

Hi group. Im having issues with my VSA animatronic software. But it might be my laptop problem. Sudenly the HDMI and usb output freezes any video or even freezes when i plug the tv to the hdmi (it worked before). Some people say it might be a matter of upgrading cards or windows. The VSA company never replies, thats why i bother you guys here.

Do you think that if i uninstall the vsa software and install it back, do i lose my licence? Can i use the licence in another laptop and yet keep the licence? How do that work? Thanks


Unfortunately, I am not familiar enough with the VSA software’s licensing answer your question about that. I have not heard of the issue you described with the software locking up suddenly. Have you tried updating your drivers and Windows as you mentioned? Since it was working for you before, you might also try starting a new VSA project to see if something in your current project might have gotten corrupted somehow.


Thanks Brandon. I opted for purchasing a new desk computer since my laptop seems to be broken. But now my concern is about the maestro software, how can i transfer it to the new one? I dont remember how i did install it before. Do i need a serial number, i cant find nothing like in my mails, or just download it. Thanks again.

You can just re-download and install the Maestro Control Center software and drivers from the “Resources” tab of the Maestro product page.

If you have a sequence or script that you want to transfer over, you can connect your Maestro to your original setup and save a copy of your Maestro settings file from the “File” drop-down menu of the Maestro Control Center. Then, you can transfer the settings file to your new computer and use the “Open settings file…” option to import those settings.


Thanks so much.

1 Like

Hi brandon. I just set up pololu on my new computer, but servos wont move, on the other computer they responded right away. What could’ve missed? I tried several servos.
Thanks. Arturo

Hey brandon. I solved my servo no moving problem. The 5v Power was unplugged. It confused me cause the led were on though the USB from de pc, and i assumed that it was plugged.

Im still not able to install the brookshire to my new computer though. This mf Jon is useless. He needs to be prepared since the brand Light-o-rama is developing a software like that including hardware and everything. Lets see if with some competition he wakes up and starts caring about his costumers.