USB AVR Programmer doesn't work in AVR Studio

I’ve recently bought an AVR Programmer (part #1300). It refuses to work with AVR Studio.

My configuration is:
Windows XP SP3
AVR Studio 4.17 (build 666, latest)
WinAVR 20090313 (latest)
Pololu Drivers 090624 (latest)

It works just fine with AVRDude, using this command line:

avrdude -p t13 -P COM1 -c avrispv2 -U flash:w:FlashLED.hex

But in AVR Studio, it won’t connect, whether I use AVRISP or STK500. I’ve tried specifying COM1 rather than using Auto. I can see the green LED flicker, so I know something is being communicated, but it still fails. I have tried with and without the target device attached. I have not changed the AVR programmer configuration or the fuses of the target device. I don’t have the jungo driver installed.

The programmer is configured with these versions (the defaults):
Hardware: F
Software: 2A

It’s very frustrating… what should I do?

I would try version 4.16 . 4.17 did not work for me at all and 4.16 did.

Thanks! It did help to downgrade to AVR Studio 4.16. Now the programmer works.

However, it’s not good that it doesn’t work in 4.17. I don’t want to stay at 4.16 while Atmel upgrades AVR Studio in the future. I hope Pololu and/or Atmel will work to resolve the issue soon.