Pololu Robotics & Electronics
Menu
My account Comments or questions? About Pololu Contact Ordering information Distributors

Pololu Forum

[Solved]Unable to Connect

Hello All,
Getting back to a project that’s using a pair of Wixels. Was working but have installed new Linux Mint 20 MATE. Can’t connect using Putty. Did add rules to /etc/udev/rules.d/
Also added myself to dialout user group although user group dialout doesn’t show from ‘groups’ command but does when I do ‘id donald’ command …

donald@GW-SX2110G:~ groups
donald adm cdrom sudo dip plugdev lpadmin sambashare
donald@GW-SX2110G:~ id donald
uid=1000(donald) gid=1000(donald) groups=1000(donald),4(adm),20(dialout),24(cdrom),27(sudo),30(dip),46(plugdev),115(lpadmin),135(sambashare)

Still can’t connect, any help greatly appreciated.
OtG

Edit:Forgot to add that the wixelcmd list does find the wixel connected …
donald@GW-SX2110G:~/Downloads/wixel_linux$ ‘/home/donald/Downloads/wixel_linux/wixelcmd’ list
1 Wixel found:
78-7B-82-BC App Running

Edit:Update … Don’t forget to log OUT and back in OR restart the computer. :wink:
Problem SOLVED!!

1 Like

I am glad you were able to figure out the problem and get it working again! Thank you for letting us know.

Brandon