Private messages not working

I’m sure this doesn’t belong in a post, but its the only way I can think to get through to the admins. A day ago I tried sending a private message to a member, and it has sat in my outbox (not “sent”) ever since. So this morning I tried a mew test message to one of the admins who works at Pololu, and it just stayed in my outbox too. Could someone check whether there is a problem, or if I’m doing something wrong explain? Thanks!

PM doesn’t work for me either. I have a message sitting in my outbox that I thought I sent a week ago, so I tried to send one to myself. No go.


I am sorry that you are having trouble with PMs. We did some tests here, and they seem to be working normally for us. Private messages stay in your outbox until the recipient reads them, after which they move to the “Sent messages” folder. One other thing that is a little confusing is that if you manually type a username into the To field and click “Submit”, it will show you a preview. You have to click “Submit” again to actually send the message.

Does that explain what you are seeing? Jim, what exactly happens when you try to send one to yourself? Does it not show up in your Inbox?

By the way, if you want to contact a Pololu person privately, please send us an email rather than using PMs.



PMs sent to myself are working. I didn’t know that you have to click “submit” twice – which seems a bit strange! I also did not know that they appear to sit in the outbox until they are read by the recipient.

Thanks, Jim