Pololu Robotics & Electronics
My account Comments or questions? About Pololu Contact Ordering information Distributors

Pololu 5v regulator D24V6F5 will not regulate



I bought a 5v 600ma pololu regulator to use on my quadcopter. I did not short SHDN to VIN.
At first, i thought my pololu broke, but when i read about it, i found out that maybe it had gone into
Shutdown mode. What i can’t figure out is how the exit the shutdown mode. The regulator
sends full voltage from my battery, not regulated 5 volts, and i can’t seem to turn the pololu on again.
I have tried to short the SHDN and VIN pins while, and before plugging the battery in, but no matter what i do,
the regulator will not turn on, anyone know how to fix this?
Thanks in advance!



Sorry you are having trouble with your regulator. From your description, it sounds like the regulator could be damaged. What is the voltage reading with nothing connected to the output but a multimeter? Can you attach close up pictures of the board (front and back side,) along with a picture showing how everything is connected?



Here is the picture: https://www.dropbox.com/s/u7jl92itrpg905m/IMG_0603.JPG?dl=0
Here is a video of me plugging the battery in. The board should stay on, not blink once: https://www.dropbox.com/s/r7nm3tmk7sxsv5g/IMG_0602.MOV.mov?dl=0

I can’t give you pictures of other angles because it’s double side-taped and soldered in place.

And i contaced the ones that made the board it’s soldered on, they said that SHDN and VIN is already shorted
because the board was made like that.

The pololu worked fine for a few weeks. I stopped using my quad for a week because i ordered a new part. I plugged in
the battery once a day, then one day it stopped working as it should. The quad was assembled and was not messing
around with it when it broke.

The voltage reading on the input and output is the same as my battery (14,8 volts).
But it will not power anything. I did some testing and connected a board that only tolerates 5 volts to it.
It did not burn. I don’t use that board so it doesn’t matter if it burned.
I tried with different voltages and i still got the same voltage as the battery.

What could cause this sudden misbehavior?


It sounds like the board could be damaged. However, the solder joints do not look like they are making good connections, so they might be the source of the problem. Can you try touching up the soldering on the regulator and see if that helps? Adafruit has a good resource on making good soldering connections.

If the board is still not working after touching up the solder joints, I suspect it was damaged by a LC voltage spike. If you are not familiar with what that is, you can read more about it under the “LC Voltage Spikes” section at the bottom of the D24V6F5’s product page which explains the phenomenon and how to mitigate it by adding an external capacitor.

We understand that working with electronics like these can be hard. If you email us at support@pololu.com with your order information and mention this forum post, we might be able to help you out with a discount on a replacement board.