Pololu 3pi start problem

Last year I bought a 3pi and I did several tests and it worked normally for months.
I left him standing still but kept inside the box with bubble wrap. And then when I tried to restart it it did not work like the last time (I didnt change the program), batteries are ok …
It works just in the begin, the display is okay shows the batery level and when I put it on the track it simply stops working
I don’t know if motors have a pick of current and turn off

sorry for my bad english


I am sorry you are having a problem with your 3pi. Could you tell me more about issue? How did you test that the batteries are okay? What battery voltage is the 3pi reading? Have you tried charging your batteries or using new ones? What does the 3pi do when it “stops working” (e.g. turns off, drives randomly, gets hot)?


I put the multimeter into the first set of batteries and measured 2.4V then I made it to the other set and gave a similar value. I also measured the two sets together that gave around 4.6V.
Because the charge level is relatively high I have not switched and I believe that is not the problem
It works normal in the beginning, I press the start button and it starts, I programmed it to start after reading the track and stay in center of the line and then start to run (the program was running normally as I said before … no problem)
But when he arrives at the running part he simply shuts off

Those voltages sound low for those batteries, and turning off when it tries to run the motors is exactly what the 3pi does when the batteries are low. The low charge batteries have enough power to supply the low current draw of the microcontroller but not enough for the higher current draw of the motors. Rechargeable batteries generally have a nominal voltage of about 1.2V each, and should be about 1.5V when fully charged. Alkaline batteries are 1.5V nominal. Could you try new or freshly charged batteries in your 3pi?