Once connected, but not anymore

I’ve used polulo servo controllers before, and I love them; but I’m no expert. I just tried to get into it again, and I’m blocked.

6 channel servo controller. I tried plugging an old one back in, and no servo responds. I opened another 6 channel board from the package, and the same symptoms.

I can connect to the board, green light and yellow light (single yellow blink with nothing, double blinking light with a servo plugged in, nothing more than double blink). I thought maybe I was using a power usb cable, but I bought a data cable specifically, no change. I’ve tried changing the baud rate, no change.

Shifting the sliders, and no reaction from a servo at all.
Is there something I’m missing?
Thank you

Hello.

To avoid confusion, please note that our company name is Pololu (not “Polulo”).

Could you post some more details about your setup? For example, what servos are you using and how are you powering them? Also, could you post some pictures that show all of your connections?

Brandon