Error with Maestro micro controller programming

Hi all.
New to this program and somehow I found a way to screw up everything.

Im trying to control 6 RC servos and it was working pretty good at rotating all of them back and forth but today I wanted to fine tune the amount of rotation for each servo.
Now I cant get anything to work. Im getting an error code: “Error applying parameters. script:32:5: the subroutine FRAME_0…5 has already been defined.”
I been trying to fix this for a few hours. Nothing is working.

I’d like to delete absolutely everything and start over. How can I do this? It keeps reloading everything.

Any help greatly appreciated! Thanks

Somewhere in your script, a subroutine with the name FRAME_0..5 is being declared twice. It sounds like you are probably working from the “Sequence” tab in the Maestro Control Center and using the “Copy Sequence to Script” or “Copy All Sequences to Script” buttons. If you tried to manually edit the script after that, you might have accidentally copied the subroutine twice or used sub FRAME_0..5 instead of just FRAME_0..5 when you tried to call the subroutine. It’s also possible you used the “Copy All Sequences to Script” button more than once (in which case you should have gotten a pop-up warning that your script already contains the subroutines).

In either case, if that information does not help you fix it, could you post a copy of your script? A description of the process you took to get to that point would be helpful too.

Brandon