Dagu Wild Thumper 6WD All-Terrain Chassis, Black, 75:1 - Gear box stripped

Hello, I just completed my crawler build and as I was installing the wheels I noticed that the motor axles seem loose on 5 of the 6 motors. And as soon as I tried to drive it, the motor gear box is clicking on the middle axle. I’m concerned on the quality of the motors and gear boxes - the job of this crawler is to be a reliable inspection tool for a crawl space that otherwise may be too small or dangerous to enter. If these axles are loose and gear boxes are stripping - I’m concerned I could lose this in a crawl space - much to expensive to lose!

Please help.
Thank you
Nolan

Hello, Nolan.

I am sorry to hear you are having trouble with your Wild Thumper chassis. Can you let us know how much additional weight you added to your Wild Thumper and post a video that demonstrates how loose the motors are? The forum does not allow users to post very large videos, but it does work well with videos linked from other sites (like YouTube or Vimeo). Also, do you hear the clicking from the middle motor if you rotate that motor manually instead of driving it?

- Patrick

Oh! it’s really disappointing. Such an expensive crawler is too good to be wasted. As per team pololu’s suggestion, I think you’d better send the video ASAP. If you do not want to upload on youtube or vimeo, you can use google docs too. Let them take a look so that you can get replacement or refund ASAP.

Patrick, thank you for your forum reply. I’ve uploaded 2 videos to a dropbox folder - Link below where you can see/hear the motors/wheels.

As far as weight - 3 1/2 - 4 pounds maybe?

Thank you for the videos. Those motors definitely do not look or sound okay, and we are looking into this on our end. Can you email us with your order information and a reference to this thread?

- Patrick

Thanks to team pololu for prompt response. Hope this crawler will get life soon.

1 Like