Pololu Robotics & Electronics
Menu
My account Comments or questions? About Pololu Contact Ordering information Distributors

Pololu Forum

Balboa32U4 not powering up from batteries

Hi,

We got a balboa robot about a couple of weeks ago.
I was able to run the balancing example on it.
For some reason, it is not powering up from batteries with the push button or toggle switch.
I can still access the control board using the usb.

Any pointers on what is causing this?

Have you tried brand new, fresh batteries? Be sure to spin the cells in the holder to ensure good connections.

Yes. The batteries are new. I’ve checked the cells too.

Hello.

What chemistry of batteries are you using and what voltage are they measuring? Are there any signs of life when you power you Balboa from the batteries (LEDs turning on, voltage across VSW and GND or 5V and GND, etc.)?

Also, please post some pictures of your Balboa control board that show all of your soldered connections, like the battery terminals.

- Patrick

Hello Patrick,

The robot is working fine now. We are using 1.5 V disposable alkaline batteries.
Thanks.

I am glad to hear it is working now! Do you know what fixed it?

- Patrick

No idea. It just worked on the next day.

Thanks!