Arduino won't get power from Zumo board v1.2

In a new kit I’ve bought, after assembly and soldering, I get this behavior.

With 1.5V AAA batteries, the voltage between GND and VIN is 7.5V, the voltage between GND and VBAT is 5.9V and between 5V and VIN is 7.08V.

When power is connected on the shield and the Arduino (Leonardo in the case) is connected via USB to the computer, all seems to be ok: led, motors and pushbutton working.

If I disconnect the USB cable, the arduino won’t get power and only the blue and red leds on the shield are on.
What could be wrong here?

Your help will be welcome.

1 Like


Thank you for posting pictures. Some of your solder joints look like they might not be making very good connections. This Adafruit soldering guide has some good tips and references for what the solder joints should look like when you are finished. Could you try going over your soldering again to make it look more like the pictures in that guide?

By the way, I noticed that it looks like the end cap of your motor came off. It might be rather difficult to get the cap back on and if you are able to, I would not be surprised if it does not run properly. If it does not work properly once the rest of the Zumo seems to be running, we might be able to help you out in some way if you contact us by emailing and referencing this forum post.


Thanks BrandonM.
I will try to correct the soldering as soon as I can.

Thanks for the tip about the motor.

I corrected the solder and the problem remains.
Even without the pin headers, there should be 5V between a 5V contact and GND, right? If there’s no short, directly measured in the shield contacts, the solder should not interfere, right?
But I can’t measure 5V between any of the contacts.
Will it be a problem in the voltage regulator?

1 Like

It sounds like you are trying to measure the 5V pin on the Zumo shield without the Arduino attached. Please note that the voltage for the 5V pin is provided by the Arduino. Is that the only thing you tested after you tried fixing the solder joints? Can you measure the voltage on the header pin connected to the shield’s VIN pin?


Hello, did you solved this problem, I have the same issue. Is not a problem of soldering or so. Thank you!

Hello, opcris.

I am sorry you are also having a problem with your Zumo board. If would like us to help troubleshoot, you can post some pictures of both sides of the board and try the tests I suggested in my last post, and I would be glad to help.


Hi, opcris.
My problem was solved with another arduino. The Arduino I was using worked while connected to the PC via USB. However, it had the power regulator damaged. That was de problem.


Hello Jaosa, Brandon,

Here the same, faulty board, changed, worked :slight_smile: Sorry for the false alarm.

Thank you very much!