A-Star IDE communication question

Using Ubuntu 18.04.1, IDE program can’t find the board on the selected port, seems to be looking at ttyS0. Have studied the problem for several days and tried every fix available. Rules /permissions and all known procedures have been attempted without success. FYI, this board’s bootloader also looks OK and has never previously been programmed using a programmer. It does load OK using a programmer, however.
My question is: Can I now communicate with the board using the IDE in order to use the serial monitor, for example? I’ve loaded a known working file, but just get a blank page when opening the serial monitor.
Any suggestions appreciated.

Burned the bootloader and managed to get the IDE to load OK, but still no serial monitor. Same known working sketch as used in the past.

My mistake; using an A-star without the required sensors connected to check the serial monitor. Will try again to use the IDE and continue. Sorry for the confusion. I’ll come back to this site if I still have problems.

1 Like