5V Step-Up Voltage Regulator U1V10F5 not enough output current

First of all Hi,

I’m having the exact same troubles as discribed in this thread ( [SOLVED] 5V Step-Up Voltage Regulator U1V10F5 not enough output current ) and didnt know if i should make a new post or add it to the existing one. Lets get to the Problem. I’ve bought 3x U1V10F5 and the exact same thing happens with each one of them.

Vin 3Volt
Vout 5Volt
played with the current limit from 200ma to 1000ma

between the 5Vout and the Ground i put a 20 ohm resistor as load.
What i expected was to measure 250ma at the resistor and for the circuit
as a whole about 275ma. What I get is about 30-35 ma at the resistor
and about 300 ma on the whole circuit.
Am i missing something?
Thank you for your help


Hi, Nick.

In the other thread you linked to I posted a screen shot that showed a current spike of about 1.5A on start up. If your issue is the same, it could be that your 1A limit is too much. Can you try raising that limit to 2A or more and see if that works?

If not, could you tell me more about your setup? What are you using as a supply? Have you tried something like a battery that dose not limit the current at all? Have you tried without any load attached? Could you post pictures of your setup that show all connections including soldering?


Ok. I Tried if there was a difference in behavior when I unlimit the power supply, but the outcome is the same. Using 1xaaa Batterie and using 2xaaa Batteries trigger the same weird behavior.

In this test I now used a 10Ohm resistor as load, with 3V no current limit source.

This is my Power Supply Unit

Default setup: (tried with different resistors)

You see the current the whole circuit uses on the left multimeter and on the right the current which i get behind the resistor.

The voltage on VOut drops down to 0.6V

Voltage on Vin drops to 1.12

Funny thing is… when I use a 2.5k Ohm resistor as load i dont get the Voltage drop.

It sounds like for most of your testing you increased the load on the regulator to close to the maximum it can handle (about 500mA), so it is not strange to me that you still saw issues. In addition, if the voltage on the input is dropping, that is a good indication that your supply is still limiting.

You mentioned that you do not get a voltage drop when you used a 2.5k load, so it sounds like the regulators are probably working. Could you simplify your system by removing both multimeters (so they are not measuring current) and testing the regulator with your bench top supply and no load connected at all? Do you see 3V at the input and 5V at the output?


Without load i got 3v Vin and 5v Vout. With a load of 10//20//100 Ohm, i get this behavior.

The limit of the Power Supply is 5A. I shouldnt exceed this.

if i calculate correctly:


Same behavior :slight_smile:
Thank you for your help

Can you measure the voltage at the output and input of the regulator with the 100ohm resistor as your load and no meters connected for current measurement? If it does not output 5V, could you post a picture that shows your regulator setup and power supply while it is on in one shot?




Thank you for your help

Since you only read 0.77V on the input, it still looks like a current limiting issue. I tried a unit here with 3V in, 5V out, and a 100ohm load and saw current spikes around 1.7A and the regulator output 5V just fine. Unfortunately, I cannot see the constant current light on your supply or the amount of current the supply is outputting in the pictures, so I can’t say for sure if your issue is due to the supply. Though if you set the current limit to 5A, that should be enough. What current does your power supply read when you try to turn on the regulator with a 100ohms load?

Earlier you tested with some AAA batteries with a 10ohm load (which seems like it could have been at the limit of the regulator and the batteries). Could you try testing with the batteries again (AAs would be much better, but if you don’t have any, use 2 AAAs) and use the 100ohm load?

In your first post you mentioned that all three of your regulators behave this way. Have you tested all three of them with a 5A limit on your supply and with the various loads you mentioned (including no load)?