Jrk21v3 and LACT4P-12V-20 no motor movement

Hello I am hoping I am just making a simple mistake.
I have the Jrk21v3 and LACT4P-12V-20 which I am trying to setup via the configuration utility.
Please bear in mind that I am a complete beginner and some of the terminology I found while trying to search the forum for a answer is way above my head.

My goal of my project is to use the actuator as a steering mechanism for my sons car which I built. it is Radio controlled for now until he gets older and I hope to use the analog input then so he can control it himself. I need to set the limits as I do not need the entire 4" of stroke.

Regardless, I am having trouble getting the motor to run. I have followed the instructions on the actuators page
I have the connections correct as verified by the picture. I have set up the configuration utility and loaded the recommended settings. I can connect to the jrk, but I cannot get the actuator to move. I have no errors. I have confirmed that the actuator works by using a 12v battery on the power connectors.

Any ideas what I am doing wrong? I even tried to change the input to pulse width and hook my my RC reciever. I can see the input from my transmitter is being read by the display on the upper right side of the configuration utility. But the motor does not drive at all.

Thank you,
Please let me know if you need any more information, but keep in mind that I am a novice in this area.

Hello, Jason.

I just noticed that in our instructions on the linear actuator page, we never said to click the “Apply settings to device” button in the Jrk Configuration Utility. This should be done after you load the settings file in step 4. Have you clicked that button? If not, then your jrk will not have the correct settings. Sorry for the omission.


I dont think I did, I will try that now and get back.

Thank you.

That did it, thank you so much David! I was praying that it was something I overlooked. I never noticed the apply settings button.
Again thank you for the quick reply!

Great! Let us know how the project works out. I’m not sure how far your actuator has to travel or how responsive you want the car to be, but I was thinking 0.5 in/s might be a bit slow for a steering mechanism. We have a faster version of that actuator available.


Thanks Paul, this truck is a 4wd full suspension “rock crawler” style chassis. It does not move more then 7mph. It is meant for off road and did not think that the 35lb actuator would cut it. 0.5" a second is plenty quick for this application.
I originally was using a servo gearbox, but it just didnt have the strength required for this application.

I ran out to time, but I am having a little trouble with the RC and setting the limits. Right now I only need about 3" of travel. So I set my maximum to 3000 in the scaling section, and 0 as my minimum. It auto sets the neutral to 1500.
But when I apply the settings it just moves all the way to one end. I can move the arm a little with the transmitter(pistol style transmitter), but it does not center at 1500. The Target in the top section says 0 instead of 1500. I am a bit confused what I am doing wrong.

In serial mode it locates the target points perfectly. If I have it in pulse and reset the full range it works fine.

BTW here is a pic of my truck pre actuator.