JRK 12v12 won't let me use PWM input

Is the jrk designed to only use some sort of RC input for PWM or something? I have a 1 turn POT setup with + and - going to +5v and GND, and the Wiper going to the RX input and the plot chart shows no adjustment of target at all as I turn the POT knob…what am I doing wrong if anything?

Hello,

Your jrk should be configured in analog input mode to use a pot as an input device. Is it set up that way?

-Paul

To my knowledge, yes, i have it configured in analog input mode. When i try to set the input as pwm the target nor plot lines will show any adjustment as i turn the pot knob.

What do you mean by “set the input as pwm”? Can you post a copy of your configuration file so that we can see what you are trying to do?

-Paul

lol, my error…I realize now that the “analog” input without feedback is the pwm control for a POT. I was confused by the 3rd option in the input menu of “pulse width”. Problem solved…solution?..my own stupidity acceptance ;p.

Well, I am glad that it works now! Good luck with everything else.

-Paul