I like banan and popolu maestro

Hey, guys. Could you please help me with my problem? When I connect servo to the maestro servo is in the zero position. I don’t need it. I want servo to stay in the same position as it is without power. How to achieve this? I need servo to be turned only by my command :smiley:

Hello.

The Maestro should not be sending servo pulses on any of the channels unless you are commanding it to or changed some of the default settings (e.g. the “On startup or error” setting). You might double check that you do not have a script running when you plug in your servo. Also, some servos have a default behavior like what you described when they are powered on and are not receiving any signals, so you might try powering your servo separately to double check that yours does not do something like that.

-Brandon