Can't talk to TReX anymore

I was talking to my TReX through an FT232 circuit and had no problem querying the raw channel input values. Well actually that’s not true. I wasn’t able to get it to respond initially and then I used the extended protocol with still no response but when I went back to the simple protocol it started responding. Then I tried changing the baud rate to 115,200, cycled the power, and now it’s out to lunch. I can’t get it to respond in that baud or any baud. I tried using the 0x7F 0x7F command in all baud rates and that didn’t do anything. Finally I followed the procedure on page 21 of the manual. The TReX doesn’t do what the manual suggests it should. I follow steps 1-4 and when I power on the device the LED’s only blink for about 3 seconds. When I remove the channel mix jumpers, the LED’s don’t begin alternating any more frequent. They have already stopped alternating.


Can you describe in detail what you had connected to your TReX and how? What are you using for your power supply? Can you describe the LED behavior you see when you power up the TReX after steps 1-4 of the serial settings reset procedure?

- Ben